# Libraries

# serviceX

# Backend

Credify supports the following platforms:

# Installation

  • Node.js
  • Java
  • .NET
  • Ruby

If you use yarn:

$ yarn add @credify/nodejs

If you use npm:

$ npm install @credify/nodejs

# Frontend

Credify supports Android (Kotlin), iOS (Swift).

# Installation

  • Android Kotlin
  • iOS Swift

Update the build.grade (project level)

allprojects {
    repositories {
        ...
        maven { url 'https://jitpack.io' }
        mavenCentral()
    }
}

then update the build.gradle (app level)

dependencies {
    implementation 'one.credify.sdk:android-sdk:v0.1.4'
}

Sync project with Gradle file.

Note: If you gets the below error when you build your project.

android error

Then you need to add this line tools:replace="android:supportsRtl" into the element in the AndroidManifest.xml.

android error 2

# idX

We have developed idX SDK for mobile. Please contract us if you want to know about this.

Last Updated: 11/6/2021, 6:10:46 AM